虚拟主机的FTP链接不上
元子哥 发布于2016-10-14 22:19 浏览:2396 回复:2
0
收藏
0
收藏

[22:08:39] [R] 以 PASV 模式连接失败,正在尝试 PORT 模式。

[22:08:39] [R] 正在侦听端口: 3604,正在等待连接。

[22:08:39] [R] PORT 192,168,1,238,14,20

[22:08:39] [R] 500 I won't open a connection to 192.168.1.238 (only to 36.63.40.62)

[22:08:40] [R] 列表 错误

一直都是无法执行列表命令,更别谈上传了,用的flashfxp

另外虚拟主机的MySQL不能远程链接?


收藏
点赞
0
个赞
共2条回复 最后由kbttcn回复于2019-03-12 10:08
#2kbttcn回复于2019-03-12

状态: 连接成功
命令: OPTS UTF8 OFF
响应: 504 Unknown command
状态: 正在取得目录列表...
命令: PWD
响应: 257 "/" is your current location
命令: PASV
响应: 227 Entering Passive Mode (182,61,12,199,34,135)
命令: TYPE A
响应: 200 TYPE is now ASCII
命令: LIST
命令: ABOR
错误: 无法取得目录列表
错误: 被用户中断!
错误: 连接失败
状态: 正在连接 kbttcn.ftp-gz01.bcehost.com:8010 ...
状态: 已经连接到 182.61.33.243:8010。正在等待欢迎信息...
响应: 220---------- Welcome to Pure-FTPd [privsep] ----------
响应: 220-You are user number 104 of 990 allowed.
响应: 220-Local time is now 10:04. Server port: 8010.
响应: 220-This is a private system - No anonymous login
响应: 220-IPv6 connections are also welcome on this server.
响应: 220 You will be disconnected after 5 minutes of inactivity.
命令: USER kbttcn
响应: 331 User kbttcn OK. Password required
命令: PASS **********
响应: 230-Your bandwidth usage is restricted
响应: 230 OK. Current restricted directory is /
状态: 连接成功
命令: OPTS UTF8 OFF
响应: 504 Unknown command
状态: 正在取得目录列表...
命令: PWD
响应: 257 "/" is your current location
命令: PASV
响应: 227 Entering Passive Mode (182,61,33,243,35,71)
命令: TYPE A
响应: 200 TYPE is now ASCII
命令: LIST
响应: 150 Accepted data connection
响应: 226-Options: -a -l
响应: 226 12 matches total
状态: 成功取得目录列表
状态: 正在取得目录列表...
命令: CWD webroot
响应: 250 OK. Current directory is /webroot
命令: PWD
响应: 257 "/webroot" is your current location
命令: PASV
响应: 227 Entering Passive Mode (182,61,33,243,33,66)
命令: TYPE A
响应: 200 TYPE is now ASCII
命令: LIST

0
#3kbttcn回复于2019-03-12

LIST,得等多久啊?这垃圾东西。

0
TOP